15 Dec 2017 
Support Center » Knowledgebase » Troubleshooting » Microphone - Windows Vista - 7
 Microphone - Windows Vista - 7
Article

  1. Make sure the headset is plugged in all the way and plugged into the correct ports.
      A. Unplug the headset and plug it back in. After doing so, log out and log back into the session.

  2. Check to see that the volume is turned up and not muted on the headset
  3. Check to see that the volume is turned up and is not muted in Windows.
    • A. Right click on the speaker icon and click adjust audio properties
      B. Or go to the Start menu, Control Panel, Sounds and Audio Devices
      C. Clik the voice tab
      D. Click volume under Voice Recording
      E. Check to make sure it's turned up and that the mute check box is not checked.
  4. Right click in the Presentation window and go to Settings
    • A. Go to the Microphone tab
      B. Make sure the volume is turned up.
      C. Also be sure to check that the correct microphone is selected in the drop down box. You will see the green bar jump up and down if you have the correct microphone selected.
  5. Hover over your name (rich client only) or press the microphone button in your video window (web version only)

    • (Rich Client)

      (Web Client)
  6. After checking all the connections and settings, log out and back into class. Log out by clicking the following:

    • (Rich Client)

      (Web Client)
  7. Run the Test Microphone test by clicking the gear icon, then Test my microphone (web client only) or go to tools > pre-enter wizard (rich client only)
    • A. Follow the instructions inside of test my microphone
      (Web Client)
      B. Click next until you reach the microphone test section and follow the instructions
      (Rich Client)


Article Details
Article ID: 7
Created On: 14 Apr 2010 4:18 PM

Back
 Search
 Article Options
Home | Submit a Ticket | Knowledgebase | Downloads
Language: